The blog is moving to a new host on Monday 2nd of September. The comments are disabled during the migration.

Qt Installer Framework 2.0.5 をリリースしました

Published Wednesday April 5th, 2017
Comments Off on Qt Installer Framework 2.0.5 をリリースしました
Posted in Qt | Tags: ,

この記事は The Qt BlogQt Installer Framework 2.0.5 released を翻訳したものです。
執筆: Katja Marttila, 2017年3月2日

本日 Qt Installer Framework 2.0.5 をリリースいたしました。

今回のリリースはバグフィックスのリリースとなっており、修正されたバグの一覧は Changelog にてご確認いただけます。

Installer Framework のバイナリはオンラインインストーラー経由でもインストール可能です。バイナリは download.qt.io(オープンソース版)もしくは Qt Account からもダウンロード可能で、ソースコードも同様です。これらのバイナリは Qt 5.6.0 でビルドされています。要求される最小バージョンは 5.5.0 になります。

2.0 ブランチでのバグ修正は引き続き行う予定ですが、master ブランチを元に 3.0 のリリースも視野にいれています。3.0 には数多くの新機能が含まれる予定ですがそれはまた別の機会にお知らせします。

Do you like this? Share it
Share on LinkedInGoogle+Share on FacebookTweet about this on Twitter

Posted in Qt | Tags: ,

Get started today with Qt Download now